Page 1 of 1

Forum Template Broken

Posted: Wed Apr 23, 2014 3:52 pm
by Andrew Brandon
Last night I arranged for our forum software to update and discovered after it was done that it no longer likes our forum style template. For the time being we will have to operate with the default template. We should be back to normal by the weekend.

Re: Forum Template Broken

Posted: Tue Jun 24, 2014 8:28 pm
by Brian Norden
Andrew --

It looks like you got the forum into the normal template for PacificNG.com.
However, it is not back the same as it was before. The forum is not fitting in my display window.

I have a monitor with 17" diagonal measurement and with my browser (firefox) at maximum size this is what I see:
screen_shot1.JPG.jpg

Re: Forum Template Broken

Posted: Wed Jun 25, 2014 11:31 am
by Andrew Brandon
Brian,

The template we've switched back to has issues that were not fully worked out yet. The reason for the switch was due to the template I had selected temporarily was broken preventing new forum registrations. I'll be working on resolving this issue for lower resolutions this week.

Re: Forum Template Broken

Posted: Fri Oct 31, 2014 3:10 pm
by Andrew Brandon
The template is broken again. For some reason the modified theme for the new site layout was full of issues that seem to only get worse when I work on them.
For the time being we're back to using "Ol Standby" for our theme again. I will work on repairing the correct template in the coming week.

Brian: I am trying to adjust the new template to fit your screen correctly. Hang in there.

Re: Forum Template Broken

Posted: Sat Nov 01, 2014 10:52 am
by Brian Norden
Andrew Brandon wrote:Brian: I am trying to adjust the new template to fit your screen correctly. Hang in there.
Andrew,

I'm up on new equipment now. But, someone else may have the smaller size screen.

Re: Forum Template Broken

Posted: Sun Jun 05, 2016 12:55 pm
by Andrew Brandon
The forum template has been repaired for the most part. I still have a few little things to tweak here and there but it should now be working better than before.

Re: Forum Template Broken

Posted: Sun Jun 05, 2016 4:23 pm
by Curtis Reid
Looks good! Just tried it on my Windows phone, and it looked just fine there, as well.
Nice work!